Back to overview
Downtime

ShowingTime and Listing Document links currently unavailable

Jul 02 at 09:03am EDT
Affected services
Showings

Resolved
Jul 02 at 10:03am EDT

ShowingTime and Listing Document links have been restored.

Created
Jul 02 at 09:03am EDT

We are aware that some subscribers are receiving intermittent error messages when attempting to schedule a showing or access listing documents in Bright Search. While our teams work to resolve this issue, showings may be scheduled through MLS-Touch or the ShowingTime app.