Back to overview
Degraded

AWS Outage Impacting Bright Systems

Oct 20 at 02:47pm EDT
Affected services
Login

Resolved
Oct 21 at 09:09am EDT

Service to BrightMLS.com has been restored.

Created
Oct 20 at 02:47pm EDT

An Amazon AWS outage is currently affecting access to BrightMLS.com and other applications. You can still access the search system directly at https://matrix.brightmls.com or on Nestfully.com. The AWS outage is also impacting our ability to post updates on our website. We are actively monitoring the issue and appreciate your patience.