Back to overview
Downtime
Delay in listing updates and ShowingTime for new listings
Nov 06 at 11:37am EST
Affected services
Showings
Resolved
Nov 06 at 04:55pm EST
Listing updates are now caught up, and ShowingTime links have been restored.
Affected services
Created
Nov 06 at 11:37am EST
We are aware that there is currently a delay in listing updates reaching ShowingTime and third-party sites for newly updated listings. While this processing catches up, showings may be scheduled through MLS-Touch or the ShowingTime app.
Affected services